Listing 2 Sample configuration for customer access router
!
interface GigabitEthernet0/0
no ip address
encapsulation dot1q
!
interface GigabitEthernet0/0.2
description Customer 2 - VLAN 2
ip address 204.16.11.1 255.255.255.254
ip policy route-map cust2
!
interface GigabitEthernet0/0.3
description Customer 3 - VLAN 3
ip address 204.16.11.5 255.255.255.254
ip policy route-map cust3
!
!
!
interface Serial1/0
encapsulation frame-relay
no ip address
!
interface Serial1/0.2
description Customer 2 Network Connection
ip address xx.xx.xx.xx 255.255.255.254
!
interface Serial1/0.3
description Customer 3 Network Connection
ip address xx.xx.xx.xx 255.255.255.254
!
route-map cust2 permit
set interface Serial1/0.2
!
route-map cust3 permit
set interface Serial1/0.3
!
end
|